Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-10106

Add plugin to record footprint area

    XMLWordPrintable

Details

    • Story
    • Status: Invalid
    • Resolution: Done
    • None
    • meas_base
    • 2
    • Data Release Production

    Description

      We've had a request for recording the footprint area in the main source catalogs (so they can be accessed without reading in the full footprints, which is slow), which can easily be done with a trivial pure-Python plugin. This would also have been very convenient on DM-9962, so I think it's a good idea for LSST (even if it's too late for that particular ticket).

      This will not be going in the next HSC release (it's too late for that), but we'd like to get it done before the next one in Fall 2017.

      Attachments

        Issue Links

          Activity

            Duplicate of DM-10287 (and thus invalid since that is done)?  I've been making use of the "base_FootprintArea_value" column for a while now...

            lauren Lauren MacArthur added a comment - Duplicate of DM-10287 (and thus invalid since that is done)?  I've been making use of the "base_FootprintArea_value" column for a while now...

            People

              Unassigned Unassigned
              jbosch Jim Bosch
              Jim Bosch, Lauren MacArthur
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.