Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-10386

Add Constructor documentation to Footprints

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: afw
    • Labels:
      None

      Description

      Somehow in my many rebasings I lost the doxygen documentation to the Footprint constructors. Add that documentation back in.

        Attachments

          Activity

          swinbank John Swinbank added a comment -

          Nate Lust — since I assume this is a basically trivial piece of work, and since it sounds like a regression over the previous release, let's try and land this in the May sprint. Does that sound doable?

          rearmstr Bob Armstrong added a comment -

          Only minor comment. Looks good.


            People

            • Assignee:
              nlust Nate Lust
              Reporter:
              nlust Nate Lust
              Reviewers:
              Bob Armstrong
              Watchers:
              Bob Armstrong, John Swinbank, Nate Lust
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel