Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-11647

Switch validate_drp HSC test to use HTM reference catalog

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Team:
      System Management

      Description

      As HSC now uses the PS1 catalog in LSST format by default, switch validate_drp HSC test to use HTM reference catalog too.

      New reference catalog may need to be generated and added to validation_data_hsc. See DM-9909.

        Attachments

          Issue Links

            Activity

            Parejkoj John Parejko added a comment -

            I would appreciate having gaia and PS1 reference catalogs available in validation_data_hsc for testing jointcal.

            Parejkoj John Parejko added a comment -

            Marking duplicate of a ticket I just filed in the epic for doing this everywhere. Sorry I didn't know about this one, Hsin-Fang Chiang!


              People

              • Assignee:
                Unassigned
                Reporter:
                hchiang2 Hsin-Fang Chiang
                Watchers:
                Hsin-Fang Chiang, John Parejko
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel