Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-11759

Upgrade/migrate lsst-the-docs Kubernetes cluster

    XMLWordPrintable

    Details

      Description

      The current lsst-the-docs Google Container Engine cluster is on a deprecated OS as of September 2017. Upgrade the cluster [according to Google's migration guidehttps://www.google.com/appserve/mkt/p/ALM6Bvxj5JKQb70xcisYnSEWEsXBJIqr8fGezze8xjXW-WAOWohzqJWh08uon8tB2YwKQVJL-nBEE0LSETH0QDP-xWTdYdH2xfvy4eHibwsLCojUV7I4ULuICDihlCo_tI5kBQo67dY9whhS4jySbg] or re-deploy the LTD Keeper and LTD Dasher apps to a new cluster (perhaps a shared one with api.lsst.codes microservices).

        Attachments

          Activity

          Hide
          jsick Jonathan Sick added a comment -

          Fixed via the deployment to the new lsst-docs cluster in DM-12974.

          Show
          jsick Jonathan Sick added a comment - Fixed via the deployment to the new lsst-docs cluster in DM-12974 .

            People

            Assignee:
            jsick Jonathan Sick
            Reporter:
            jsick Jonathan Sick
            Watchers:
            Jonathan Sick
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                CI Builds

                No builds found.