Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-11869

update jenkins tarball and "canonical" build env conda package refs

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Attachments

        Issue Links

          Activity

          jhoblitt Joshua Hoblitt added a comment -

          The work that was intended to be done on this ticket was covered as part of DM-11727, so I'm closing it as invalid.


            People

            • Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              jhoblitt Joshua Hoblitt
              Watchers:
              Joshua Hoblitt, Tim Jenness
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel