Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-12181

jenkins build-publish job: No such DSL method 'bxxxx'

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Attachments

        Activity

        jhoblitt Joshua Hoblitt added a comment -

        The method lookup failure was caused by a cut-n-paste refactoring error from about a month ago that affected 5 (oblivious, infrequently) run jobs. A fix has been merged.

        jhoblitt Joshua Hoblitt added a comment -

        This appears to be well resolved.


          People

          • Assignee:
            jhoblitt Joshua Hoblitt
            Reporter:
            jhoblitt Joshua Hoblitt
            Reviewers:
            Joshua Hoblitt
            Watchers:
            Joshua Hoblitt, Kenny Lo
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Summary Panel