Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-12589

nightly-release d_2017_11_10 failed

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Description

      Last night's release failed running run-rebuild. The cause was validate_drp tests failing.

      https://ci.lsst.codes/job/release/job/run-rebuild/377/artifact/lsstsw/build/validate_drp/tests/.tests/pytest-validate_drp.xml.failed

      This was almost certainly caused by the merger of https://github.com/lsst/validate_drp/pull/60 yesterday.

        Attachments

          Activity

          krughoff Simon Krughoff added a comment -

          I just merged a ticket in validate_drp that I believe addresses this.

          jhoblitt Joshua Hoblitt added a comment -

          run-rebuild is passing without error now. However, the tarball build is failing again. I suspect this is the result of DM-12530 in the scenario when eups distrib install needs to be pull src packages from one EUPS_PKGROOT and binary packages from another. I have retreived the reverted-revert: https://github.com/lsst-sqre/jenkins-dm-jobs/pull/236 to remove this flag.

          jhoblitt Joshua Hoblitt added a comment -

          The build failure has long since been fixed.


            People

            • Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              jhoblitt Joshua Hoblitt
              Watchers:
              Joshua Hoblitt, Michael Wood-Vasey, Simon Krughoff
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel