Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-13329

jenkins @user build notifications

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Description

      Add per slack user @ notifications to the jenkins pipeline "notify" utility library using the newly created ghslacker micro-service.

        Attachments

          Issue Links

            Activity

            jhoblitt Joshua Hoblitt added a comment -

            A first pass implementation was deployed to production yesterday evening and appears to be working as intended.


              People

              • Assignee:
                jhoblitt Joshua Hoblitt
                Reporter:
                jhoblitt Joshua Hoblitt
                Reviewers:
                Adam Thornton
                Watchers:
                Adam Thornton, Joshua Hoblitt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel