Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-13735

git-lfs.lsst.codes - ssllabs F rating

    XMLWordPrintable

    Details

      Description

      git-lfs.lsst.codes is getting an F rating from www.ssllabs.com due to an old tls/openssl vulnerability.

      OpenSSL Padding Oracle vuln.
      (CVE-2016-2107) 	Yes  INSECURE (more info)
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              jhoblitt Joshua Hoblitt
              Watchers:
              Adam Thornton, Frossie Economou, Joshua Hoblitt
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: