Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-1426

Document how to switch Qserv or dependency in eups

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Qserv
    • Labels:
      None

      Description

      DM-1338 may allow to switch Qserv or dependency version using eups, without having to re-configure Qserv (i.e. without any change in QSERV_RUN_DIR).

      There may have conditions for this to work. That's why it's reasonable to get some user feedback on DM-1338 before documenting this feature.

        Attachments

          Issue Links

            Activity

            Hide
            fritzm Fritz Mueller added a comment -

            Obsoleted by containerization.

            Show
            fritzm Fritz Mueller added a comment - Obsoleted by containerization.

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jammes Fabrice Jammes
              Watchers:
              Andy Salnikov, Fabrice Jammes, Fritz Mueller, Jacek Becla
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  CI Builds

                  No builds found.