Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-14325

deepDiff datasets not supported by HSC

    Details

    • Type: Bug
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: obs_subaru
    • Labels:
      None
    • Templates:
    • Story Points:
      1
    • Sprint:
      AP F18-2
    • Team:
      Alert Production

      Description

      Trying to run imageDifference.py on an HSC dataset crashes with an error saying that the deepDiff_diaSrc dataset type does not have a template. Manual inspection of obs_subaru/policy/HscMapper.yaml confirms that there are no diaSrc or deepDiff datasets mentioned.

      Please add the appropriate datasets so that we can do image differencing on HSC data.

        Attachments

          Container Issues

            Issue Links

              Activity

                People

                • Assignee:
                  krzys Krzysztof Findeisen
                  Reporter:
                  krzys Krzysztof Findeisen
                  Reviewers:
                  Paul Price
                  Watchers:
                  Eric Bellm, Krzysztof Findeisen, Meredith Rawls, Paul Price
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Summary Panel