Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-14668

Templates for EUPS table files should not include versions

    XMLWordPrintable

Details

    • Story
    • Status: Done
    • Resolution: Done
    • None
    • templates
    • None

    Description

      We no longer recommend the use of versions in the setupRequired or setupOptional statements in hand-written table files.  Those table files are automatically expanded to include exact versions when products are installed, which provides much more rigorous dependency version handling.  The version inequalities we used to include manually never provided much rigor, and provide none now that stack packages are versioned together.

      Attachments

        Activity

          jbosch Jim Bosch added a comment -

          Looks good, thanks for the quick fix!

          jbosch Jim Bosch added a comment - Looks good, thanks for the quick fix!

          People

            jsick Jonathan Sick
            jbosch Jim Bosch
            Jim Bosch
            Jim Bosch
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Jenkins

                No builds found.