Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-1478

Uniquify file names in tests

    XMLWordPrintable

Details

    • Bug
    • Status: Won't Fix
    • Resolution: Done
    • None
    • afw
    • None
    • Data Release Production

    Description

      Build #1582 appears to have failed because both tests/image.py and tests/mask.py write foo.fits. The temporary files written by tests should have unique filenames.

      Attachments

        Issue Links

          Activity

            jbosch Jim Bosch added a comment -

            Any objections to me closing this as Won't Fix? It's already been marked as a duplicate of DM-1439, and that's been completed.

            jbosch Jim Bosch added a comment - Any objections to me closing this as Won't Fix? It's already been marked as a duplicate of DM-1439 , and that's been completed.
            price Paul Price added a comment -

            Hang off until we have a "duplicate" status on Jira?

            price Paul Price added a comment - Hang off until we have a "duplicate" status on Jira?
            jbosch Jim Bosch added a comment -

            Will do - Robert just pointed me at the HipChat discussion that suggests that one is coming soon.

            jbosch Jim Bosch added a comment - Will do - Robert just pointed me at the HipChat discussion that suggests that one is coming soon.
            swinbank John Swinbank added a comment - - edited

            I'm not sure that waiting for a "duplicate" status is really necessary – I dunno if one is coming any time soon, and, even if it is, I'm not sure it's really any clearer than "Won't Fix; duplicates ...".

            swinbank John Swinbank added a comment - - edited I'm not sure that waiting for a "duplicate" status is really necessary – I dunno if one is coming any time soon, and, even if it is, I'm not sure it's really any clearer than "Won't Fix; duplicates ...".

            People

              rhl Robert Lupton
              price Paul Price
              Jim Bosch, John Swinbank, Paul Price
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.