Fix Version/s: None
Schema naming conventions changed from "."-separated with no case consistency to "_" and camelCase with the introduction of meas_base. I remember writing the new conventions down somewhere, but the first two places I looked:
- afw::table::Schema class docs
- afw::table overview page in Doxygen
...document the old convention.
Fix those, ideally by locating the original text (maybe Confluence somewhere?) and transferring it to those locations.
|Field||Original Value||New Value|
|Status||To Do [ 10001 ]||In Progress [ 3 ]|
|Reviewers||Lauren MacArthur [ lauren ]|
|Status||In Progress [ 3 ]||In Review [ 10004 ]|
|Status||In Review [ 10004 ]||Reviewed [ 10101 ]|
Yusra AlSayyad made changes -
|Resolution||Done [ 10000 ]|
|Status||Reviewed [ 10101 ]||Done [ 10002 ]|