Fix Version/s: None
Schema naming conventions changed from "."-separated with no case consistency to "_" and camelCase with the introduction of meas_base. I remember writing the new conventions down somewhere, but the first two places I looked:
- afw::table::Schema class docs
- afw::table overview page in Doxygen
...document the old convention.
Fix those, ideally by locating the original text (maybe Confluence somewhere?) and transferring it to those locations.