Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-15077

Sort out CCD naming in obs_lsstCam

    Details

    • Type: Improvement
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: obs_lsst
    • Labels:
      None
    • Templates:
    • Story Points:
      6
    • Team:
      Data Release Production

      Description

      There has been extensive discussion offline about how things should be named so that processCcd arguments can be specified to be able to gang the right things together, as well as having in unambiguous naming of the sensors.

      This ticket is to implement those plans, which will also make the naming scheme more compatible with Gen3 butler plans.

        Attachments

          Container Issues

            Activity

              People

              • Assignee:
                mfisherlevine Merlin Fisher-Levine
                Reporter:
                mfisherlevine Merlin Fisher-Levine
                Reviewers:
                Robert Lupton
                Watchers:
                Colin Slater, Merlin Fisher-Levine, Michael Wood-Vasey, Robert Lupton
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel