Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-15598

update jenkinns core to >= 2.121.3 + plugins to resolve security warnings

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Continuous Integration
    • Labels:
      None

      Attachments

        Issue Links

          Activity

          Hide
          jhoblitt Joshua Hoblitt added a comment -

          It looks like there may be a show stopper problem with envinject 2.1.6 and core 2.121.3. envinject appears to have a fix for the problem but a core change is also required. This issue suggests that the problem is resolved in 2.135.

          https://issues.jenkins-ci.org/browse/JENKINS-50457

          Show
          jhoblitt Joshua Hoblitt added a comment - It looks like there may be a show stopper problem with envinject 2.1.6 and core 2.121.3 . envinject appears to have a fix for the problem but a core change is also required. This issue suggests that the problem is resolved in 2.135 . https://issues.jenkins-ci.org/browse/JENKINS-50457
          Hide
          jhoblitt Joshua Hoblitt added a comment -

          Deployed successfully.

          Show
          jhoblitt Joshua Hoblitt added a comment - Deployed successfully.

            People

            • Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              jhoblitt Joshua Hoblitt
              Watchers:
              Gabriele Comoretto, Joshua Hoblitt
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel