Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-15747

Distinguish metrics from different pipelines in SQuaSH display

    Details

    • Type: Story
    • Status: Won't Fix
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Different pipelines that run on the same dataset will produce different metric results, we want to compare them on the same display, so we need a way to distinguish them.

      Initially, I think that just adding metadata for the run would do the job.

        Attachments

          Activity

          afausti Angelo Fausti created issue -
          afausti Angelo Fausti made changes -
          Field Original Value New Value
          Epic Link DM-14312 [ 63991 ]
          afausti Angelo Fausti made changes -
          Risk Score 0
          afausti Angelo Fausti made changes -
          Epic Link DM-14312 [ 63991 ] DM-5504 [ 23337 ]
          afausti Angelo Fausti added a comment -

          The pipeline name from the Jenkins environment seems like the right metadata to use. It can be added as a tag in the InfluxDB measurement.

          afausti Angelo Fausti added a comment -

          Duplicate of DM-16775

          afausti Angelo Fausti made changes -
          Resolution Done [ 10000 ]
          Status To Do [ 10001 ] Won't Fix [ 10405 ]

            People

            • Assignee:
              afausti Angelo Fausti
              Reporter:
              afausti Angelo Fausti
              Watchers:
              Angelo Fausti
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel