Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-15898

LSE-349 appearing on lsst.io though doc does not exist

    Details

    • Type: Bug
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None

      Description

      I created then remeoved

      LSE-349

      LSE-349.lsst.io  does not resolve

      but the old abstract and link are still on www.lsst.io

        Attachments

          Activity

          jsick Jonathan Sick added a comment -

          I deleted LSE-349's record from the metadata index (the metadata pipelines discover new/existing projects but there isn't an automated feature yet to drop deleted projects). I've redeployed the site and the issue is resolved.


            People

            • Assignee:
              jsick Jonathan Sick
              Reporter:
              womullan Wil O'Mullane
              Watchers:
              Jonathan Sick, Wil O'Mullane
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: