Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-15918

Make Camera round-trip persistable via afw::table::io

    XMLWordPrintable

Details

    • Story
    • Status: Invalid
    • Resolution: Done
    • None
    • afw

    Description

      Make Camera persistable.  I was originally expecting this to be a natural outcome of the combination of DM-14980 and DM-14363, but I've changed approaches on those.

      Attachments

        Issue Links

          Activity

            jbosch Jim Bosch added a comment - - edited

            A tickets/DM-15918 branch has been pushed to afw with code that is (mostly) being moved out of DM-14980 that will still be needed here.

            jbosch Jim Bosch added a comment - - edited A tickets/ DM-15918 branch has been pushed to afw with code that is (mostly) being moved out of DM-14980 that will still be needed here.
            jbosch Jim Bosch added a comment -

            Closing as a duplicate of DM-15528.

            jbosch Jim Bosch added a comment - Closing as a duplicate of DM-15528 .

            People

              Unassigned Unassigned
              jbosch Jim Bosch
              Jim Bosch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.