Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-16286

Update version checks in EUPS stub packages to match lsstsw minimums

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: Third Party Software
    • Labels:
      None
    • Templates:
    • Story Points:
      0.5
    • Sprint:
      Arch 2018-10-29
    • Team:
      Architecture

      Description

      In DM-14011 the lsstsw conda packages were updated. This technically did not change the baseline for minimum supported package versions but after some debate (RFC-537) it is deemed desirable that Jenkins should always track our minimum version baseline. If we say it's a minimum we should be testing that minimum.

      This ticket will update the EUPS stub packages for astropy, numpy, matplotlib, and scipy to match those set in DM-14011.

        Attachments

          Container Issues

            Issue Links

              Activity

                People

                • Assignee:
                  tjenness Tim Jenness
                  Reporter:
                  tjenness Tim Jenness
                  Reviewers:
                  John Swinbank
                  Watchers:
                  Gabriele Comoretto, John Swinbank, Joshua Hoblitt, Kian-Tat Lim, Tim Jenness
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Summary Panel