Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-17684

Enable use of "deprecated" package in new conda environment

    Details

    • Templates:
    • Sprint:
      Arch 2019-03-18
    • Team:
      Architecture

      Description

      In order for the "deprecated" package incorporated via RFC-557 to be usable by developers, it must be available in their stack environments (lsstsw-built, eups distrib installed, and shared). Please arrange for this to happen, presumably by updating lsstsw and newinstall.sh to use the new conda environment YAML configuration.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gcomoretto Gabriele Comoretto
                Reporter:
                ktl Kian-Tat Lim
                Reviewers:
                Tim Jenness
                Watchers:
                Gabriele Comoretto, John Parejko, John Swinbank, Joshua Hoblitt, Kian-Tat Lim, Krzysztof Findeisen, Tim Jenness
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel