Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-18528

ip_isr MeasureCrosstalkTask cannot identify negative crosstalk signals

    XMLWordPrintable

Details

    • Improvement
    • Status: Invalid
    • Resolution: Done
    • None
    • None
    • None
    • Data Release Production

    Description

      Unit tests for MeasureCrosstalkTask do not always succeed, and will always fail for negative crosstalk coefficients.

      Attachments

        Issue Links

          Activity

            The added debug information added by DM-19214 for MeasureCrosstalkTask has shown that these signals can be identified, and that the previous issue was caused by errors in the unit tests.

            czw Christopher Waters added a comment - The added debug information added by DM-19214 for MeasureCrosstalkTask has shown that these signals can be identified, and that the previous issue was caused by errors in the unit tests.

            People

              Unassigned Unassigned
              czw Christopher Waters
              Christopher Waters
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.