Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-18907

Use safe YAML loading in ap_association

    Details

    • Type: Bug
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: ap_association
    • Labels:
      None

      Description

      ap_association produces some warning messages about use of the unsafe and now-deprecated yaml.load. Please update the code as described on Community.

        Attachments

          Issue Links

            Activity

            Hide
            krzys Krzysztof Findeisen added a comment -

            Closed as a duplicate of DM-23651.

            Show
            krzys Krzysztof Findeisen added a comment - Closed as a duplicate of DM-23651 .

              People

              • Assignee:
                Unassigned
                Reporter:
                krzys Krzysztof Findeisen
                Watchers:
                Chris Morrison, Krzysztof Findeisen
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel