Status: Won't Fix
Fix Version/s: None
Component/s: ip_diffim, ip_isr, meas_astrom, meas_deblender, meas_modelfit
meas_deblender, ip_isr, meas_astrom, meas_modelfit, and ip_diffim do not require major refactoring to fit into the new package reorganization, but they should be renamed (with sci_prefixes).
See also https://confluence.lsstcorp.org/display/DM/Summer2015+Package+Reorganization+Planning
Major package organization isn't going to happen.