Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-20921

Clarify that ap_verify needs to be set up before running ap_verify.py

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: ap_verify
    • Labels:
      None
    • Story Points:
      1
    • Sprint:
      AP F19-4 (2H September)
    • Team:
      Alert Production

      Description

      The usage instructions in the dataset repositories assume the user already has a Stack set up. Make it explicit that the user needs to set up either ap_verify or lsst_distrib before running ap_verify.py. Reword both the readme and the Sphinx docs, if appropriate.

        Attachments

          Activity

          Hide
          krzys Krzysztof Findeisen added a comment -

          It turns out the readmes had a TODO to link to the Sphinx docs, so I just did that instead. Let me know if you think the new documentation is adequate. Thanks!

          Show
          krzys Krzysztof Findeisen added a comment - It turns out the readmes had a TODO to link to the Sphinx docs, so I just did that instead. Let me know if you think the new documentation is adequate. Thanks!
          Hide
          Parejkoj John Parejko added a comment -

          Thank you for these clarifications. I like these changes.

          Show
          Parejkoj John Parejko added a comment - Thank you for these clarifications. I like these changes.

            People

            Assignee:
            krzys Krzysztof Findeisen
            Reporter:
            krzys Krzysztof Findeisen
            Reviewers:
            John Parejko
            Watchers:
            John Parejko, Krzysztof Findeisen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Jenkins

                No builds found.