XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      Update nbreport's dependencies and compatibility with Jupyter. See https://github.com/lsst-sqre/nbreport/issues/11

        Attachments

          Activity

          Hide
          jsick Jonathan Sick added a comment -
          • Update test dependencies (pytest 5.0.1, pytest-cov 2.7.1, pytest-flake8 1.0.4, responses 0.10.6).
          • Update documentation dependencies (documenteer 0.5, sphinx-click 2.2.0).
          • Improve the "Try it out" experience.
          Show
          jsick Jonathan Sick added a comment - Update test dependencies (pytest 5.0.1, pytest-cov 2.7.1, pytest-flake8 1.0.4, responses 0.10.6). Update documentation dependencies (documenteer 0.5, sphinx-click 2.2.0). Improve the "Try it out" experience.
          Hide
          jsick Jonathan Sick added a comment -

          Released as nbreport 0.7.2

          Show
          jsick Jonathan Sick added a comment - Released as nbreport 0.7.2

            People

            Assignee:
            jsick Jonathan Sick
            Reporter:
            jsick Jonathan Sick
            Watchers:
            Jonathan Sick, Simon Krughoff
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Jenkins

                No builds found.