Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-21515

Update texlive and texmf containers for new tooling

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: technote
    • Labels:
      None
    • Templates:
    • Story Points:
      3
    • Team:
      SQuaRE

      Description

      The db2authors.py tool uses python f-strings and pyyaml. This requires the texlive container to be upgraded to python > 3.6. Additionally, we need to install the pyyaml package in the texmf container.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              krughoff Simon Krughoff
              Watchers:
              Simon Krughoff
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel