Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-23674

Evaluate performance of DCR and CompareWarp templates on crowded field simulations

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Story Points:
      6
    • Epic Link:
    • Sprint:
      AP S20-4 (March), AP S20-5 (April)
    • Team:
      Alert Production
    • Urgent?:
      No

      Description

      • Make plots similar to those used for evaluating variable PSFs, comparing number of false detections.
      • Also compare how variable PSFs interact with crowded fields.

        Attachments

          Issue Links

            Activity

            sullivan Ian Sullivan added a comment -

            From the notebook, using DCR templates for the crowded field simulations results in many more false detections in the majority of images. These false detections appear to be caused by artifacts related to overlapping bright sources, and are relatively consistent compared to the false detections using CompareWarp templates. It is interesting to note that there is a dramatic difference in the number of false detections depending on whether the observed field is rising or setting at the time. Most of the observations that went into building the templates were made while the field was rising, so the CompareWarp template performs badly when the science observation is taken while the field is setting.

            Based on these differences, I believe the problem with the DCR model was that the shifts of the sub-bands used to build it were too large, and flux from overlapping sources is getting mixed. The fix would have to be to use more observations to build the model, and to use more sub-bands with finer frequency resolution.

            sullivan Ian Sullivan added a comment -

            I think DM-23783 is mostly a duplicate of the work done on this ticket, and we should close it and add the story points to this one. If more analysis is needed for it, or if it should result in a technote, we should update the description to make that clear.

            ebellm Eric Bellm added a comment - - edited

            Ian Sullivan This looks fine to me as is. It confirms our intuition that the pixel-based DCR model would struggle in crowded fields. Let's call DM-23783 a duplicate and close it.


              People

              • Assignee:
                sullivan Ian Sullivan
                Reporter:
                swinbank John Swinbank
                Reviewers:
                Eric Bellm
                Watchers:
                Eric Bellm, Ian Sullivan, John Swinbank
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel