Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-2494

more shapelet unsanctioned access to display

    XMLWordPrintable

Details

    • Story
    • Status: Done
    • Resolution: Done
    • None
    • shapelet
    • None

    Description

      In addition to DM-2492, we've found another unguarded import of matplotlib.pyplot, which can apparently cause problems on some (but not all) display-less systems.

      Attachments

        Issue Links

          Activity

            jbosch Jim Bosch added a comment -

            Fix confirmed by wmwood-vasey; since this is a trivial removal of an unnecessary line, I'll count that as the review.

            jbosch Jim Bosch added a comment - Fix confirmed by wmwood-vasey ; since this is a trivial removal of an unnecessary line, I'll count that as the review.
            jbosch Jim Bosch added a comment -

            The next release candidate should include this patch, which is trivial and has zero chance of causing any new problems.

            jbosch Jim Bosch added a comment - The next release candidate should include this patch, which is trivial and has zero chance of causing any new problems.

            People

              jbosch Jim Bosch
              jbosch Jim Bosch
              Jim Bosch
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.