Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-24999

Update dataset converter script

    Details

    • Type: Bug
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: ap_verify
    • Labels:
      None
    • Story Points:
      2
    • Sprint:
      AP F20-1 (June)
    • Team:
      Alert Production
    • Urgent?:
      No

      Description

      The ap_verify dataset conversion script, add_gen3_repo.py, depends on convertGen2RepoToGen3.py to avoid copying a lot of complex and possibly brittle setup code. However, convertGen2RepoToGen3.py is going away in DM-24804.

      Fortunately, it looks like the key method that does all the setup has simply been moved to a convert.py, so this may be an easy fix.

        Attachments

          Issue Links

            Activity

            krzys Krzysztof Findeisen added a comment -

            Closing this issue as a duplicate of DM-24844, since the scripts to be modified here are being added/updated in that issue.


              People

              • Assignee:
                krzys Krzysztof Findeisen
                Reporter:
                krzys Krzysztof Findeisen
                Watchers:
                John Swinbank, Krzysztof Findeisen
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel