Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-25358

Issue update to Community Alert Broker proposers on due date for proposal submission

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Due to disruptions caused by the coronavirus pandemic and the delay in producing sample alerts for the proposing teams, we issued a delay in the due date for community broker proposals by not less than six months, with a commitment to provide further updates on the status of the call on or before June 15.

      This ticket covers the work needed to interact with the SAC to provide guidance on the use of sample alerts in the proposals and any updates due to the evolving coronavirus pandemic

        Attachments

          Issue Links

            Activity

            ebellm Eric Bellm added a comment -

            Hi Leanne Guy, can you take a look at the updates to LDM-612 and LDM-723 regarding the due-date change and sample alerts?

            lguy Leanne Guy added a comment -

            Looks good


              People

              Assignee:
              ebellm Eric Bellm
              Reporter:
              lguy Leanne Guy
              Reviewers:
              Leanne Guy
              Watchers:
              Eric Bellm, Leanne Guy, Melissa Graham
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Due:
                Created:
                Updated:
                Resolved: