Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-29664

Update the Hexapod CSC for DM-29577

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Won't Fix
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      DM-29577 makes some improvements to the low-level hexapod controller interface. Update the CSC to accommodate those changes. Depending on timing it may make more sense to combine this with DM-29423.

        Attachments

          Issue Links

            Activity

            rowen Russell Owen added a comment -

            Duplicate of DM-26769


              People

              Assignee:
              rowen Russell Owen
              Reporter:
              rowen Russell Owen
              Watchers:
              Russell Owen, Te-Wei Tsai
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Jenkins

                  No builds found.