Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-2993

Products must not depend on anaconda

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: webservcommon
    • Labels:
      None

      Description

      setupRequired(anaconda) should be removed from webservcommon.table.

      We want to keep the stack buildable with any python 2.7, and should not explicitly depend on anaconda.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jhoblitt Joshua Hoblitt
              Reporter:
              mjuric Mario Juric
              Reviewers:
              Fritz Mueller
              Watchers:
              Brian Van Klaveren, Fabrice Jammes, Fritz Mueller, Jacek Becla, Joshua Hoblitt, Kian-Tat Lim, Mario Juric
              Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: