Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-30161

Remove deprecated configs in fgcmFitCycle

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Done
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      In the v21 release notes we said:

      The following configurations are no longer used and will be removed before the 22.0.0 release:

      • fitFlag
      • requiredFlag
      • superStarSubCcd
      • ccdGraySubCcd
      • expGrayPhotometricCut
      • expGrayHighCut
      • expVarGrayPhotometricCut
      • aperCorrInputSlopes
      • sedFudgeFactors, use sedSlopeMap instead
      • sigFgcmMaxEGray, use sigFgcmMaxEGrayDict instead
      • approxThroughput, use approxThroughputDict instead
      • colorSplitIndices, use colorSplitBands instead
      • useRepeatabilityForExpGrayCuts, use useRepeatabilityForExpGrayCutsDict instead

        Attachments

          Issue Links

            Activity

            yusra Yusra AlSayyad created issue -
            yusra Yusra AlSayyad made changes -
            Field Original Value New Value
            Link This issue blocks DM-29437 [ DM-29437 ]
            erykoff Eli Rykoff made changes -
            Status To Do [ 10001 ] In Progress [ 3 ]
            erykoff Eli Rykoff made changes -
            Reviewers Lee Kelvin [ lskelvin ]
            Status In Progress [ 3 ] In Review [ 10004 ]
            lskelvin Lee Kelvin made changes -
            Status In Review [ 10004 ] Reviewed [ 10101 ]
            erykoff Eli Rykoff made changes -
            Resolution Done [ 10000 ]
            Status Reviewed [ 10101 ] Done [ 10002 ]
            erykoff Eli Rykoff made changes -
            Epic Link DM-30473 [ 509199 ]
            Description
            In the v21 release notes we said:
            {quote}
            The following configurations are no longer used and will be removed before the 22.0.0 release:

            * fitFlag
            * requiredFlag
            * superStarSubCcd
            * ccdGraySubCcd
            * expGrayPhotometricCut
            * expGrayHighCut
            * expVarGrayPhotometricCut
            * aperCorrInputSlopes
            * sedFudgeFactors, use sedSlopeMap instead
            * sigFgcmMaxEGray, use sigFgcmMaxEGrayDict instead
            * approxThroughput, use approxThroughputDict instead
            * colorSplitIndices, use colorSplitBands instead
            * useRepeatabilityForExpGrayCuts, use useRepeatabilityForExpGrayCutsDict instead{quote}
            In the v21 release notes we said:
            {quote}
            The following configurations are no longer used and will be removed before the 22.0.0 release:

            * fitFlag
            * requiredFlag
            * superStarSubCcd
            * ccdGraySubCcd
            * expGrayPhotometricCut
            * expGrayHighCut
            * expVarGrayPhotometricCut
            * aperCorrInputSlopes
            * sedFudgeFactors, use sedSlopeMap instead
            * sigFgcmMaxEGray, use sigFgcmMaxEGrayDict instead
            * approxThroughput, use approxThroughputDict instead
            * colorSplitIndices, use colorSplitBands instead
            * useRepeatabilityForExpGrayCuts, use useRepeatabilityForExpGrayCutsDict instead{quote}

              People

              Assignee:
              erykoff Eli Rykoff
              Reporter:
              yusra Yusra AlSayyad
              Reviewers:
              Lee Kelvin
              Watchers:
              Eli Rykoff, Lee Kelvin, Yusra AlSayyad
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Jenkins

                  No builds found.