Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-305

Repackage ingest code out of datarel package

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: datarel
    • Labels:
      None
    • Team:
      Architecture

      Description

      Ingest code may be useful for LSST Stack users but shouldn't require things like the orchestration software. Package it by itself, and perhaps push it (and its dependencies, likely including cat), down from datarel and lsst_distrib into lsst_apps.

        Attachments

          Issue Links

            Activity

            frossie Frossie Economou added a comment -

            Duplicate of DM-2949 says KT


              People

              Assignee:
              ktl Kian-Tat Lim
              Reporter:
              ktl Kian-Tat Lim
              Watchers:
              Frossie Economou, Kian-Tat Lim
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Jenkins Builds

                  No builds found.