Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-31855

Apply external calibs and insert calibrated fluxes/positions into the source tables.

    XMLWordPrintable

Details

    • Story
    • Status: Won't Fix
    • Resolution: Done
    • None
    • faro
    • None

    Description

      External calibrations have not already been applied to fluxes from the `sourceTable` parquet tables. You still need to read in the FGCM and jointcal calibrations and apply them. Furthermore, before applying the external calibs, you must "undo" the `LocalPhotoCalib` correction that has already been applied to the fluxes in `sourceTable`s (Slack thread here).
      Yusra suggested that "somebody" should write an afterburner that applies the external calibs and inserts calibrated fluxes/positions into the tables. Could one of us be that "somebody"?

      Attachments

        Issue Links

          Activity

            No builds found.
            lguy Leanne Guy created issue -
            lguy Leanne Guy made changes -
            Field Original Value New Value
            Remote Link This issue links to "Page (Confluence)" [ 31094 ]
            kbechtol Keith Bechtol made changes -
            Watchers Jeffrey Carlin, John Parejko, Leanne Guy [ Jeffrey Carlin, John Parejko, Leanne Guy ] Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy [ Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy ]
            kbechtol Keith Bechtol made changes -
            Watchers Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy [ Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy ] Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy, Peter Ferguson [ Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy, Peter Ferguson ]
            lguy Leanne Guy made changes -
            Link This issue duplicates DM-33959 [ DM-33959 ]
            lguy Leanne Guy made changes -
            Description
            External calibrations have not already been applied to fluxes from the `sourceTable` parquet tables. You still need to read in the FGCM and jointcal calibrations and apply them. Furthermore, before applying the external calibs, you must "undo" the `LocalPhotoCalib` correction that has already been applied to the fluxes in `sourceTable`s (Slack thread here).
            Yusra suggested that "somebody" should write an afterburner that applies the external calibs and inserts calibrated fluxes/positions into the tables. Could one of us be that "somebody"?
            External calibrations have not already been applied to fluxes from the `sourceTable` parquet tables. You still need to read in the FGCM and jointcal calibrations and apply them. Furthermore, before applying the external calibs, you must "undo" the `LocalPhotoCalib` correction that has already been applied to the fluxes in `sourceTable`s (Slack thread here).
            Yusra suggested that "somebody" should write an afterburner that applies the external calibs and inserts calibrated fluxes/positions into the tables. Could one of us be that "somebody"?
            lguy Leanne Guy added a comment -

            Duplicate of DM-33959

            lguy Leanne Guy added a comment - Duplicate of DM-33959
            lguy Leanne Guy made changes -
            Resolution Done [ 10000 ]
            Status To Do [ 10001 ] Won't Fix [ 10405 ]

            People

              Unassigned Unassigned
              lguy Leanne Guy
              Jeffrey Carlin, John Parejko, Keith Bechtol, Leanne Guy, Peter Ferguson
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.