Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-31957

Review the Latest Trajectory and Deployment Documents of TMA

    XMLWordPrintable

Details

    • Story
    • Status: Done
    • Resolution: Done
    • None
    • ts_main_telescope

    Description

      Review the latest trajectory and deployment documents of TMA:
      1. CodeGeneration.docx
      2. TrajectoriesDoc.docx

      Attachments

        1. CodeGeneration.docx
          708 kB
        2. PXL_20211007_231912662.jpg
          PXL_20211007_231912662.jpg
          3.18 MB
        3. reviewDocuments.docx
          15 kB
        4. TrajectoriesDoc.docx
          857 kB

        Issue Links

          Activity

            ttsai Te-Wei Tsai added a comment -

            Review the document in: reviewDocuments.docx .

            ttsai Te-Wei Tsai added a comment - Review the document in: reviewDocuments.docx .
            ttsai Te-Wei Tsai added a comment -

            It looks like the controlled stopping state is based on the maximum of Jerk. Doubled check the calculation:

            ttsai Te-Wei Tsai added a comment - It looks like the controlled stopping state is based on the maximum of Jerk. Doubled check the calculation:
            ttsai Te-Wei Tsai added a comment -

            I can reproduce the process to build the ".so" file.

            ttsai Te-Wei Tsai added a comment - I can reproduce the process to build the ".so" file.
            ttsai Te-Wei Tsai added a comment -

            Please see the comments in review.

            ttsai Te-Wei Tsai added a comment - Please see the comments in review.
            dmills Dave Mills added a comment -

            Good work

            dmills Dave Mills added a comment - Good work

            People

              ttsai Te-Wei Tsai
              ttsai Te-Wei Tsai
              Dave Mills
              Dave Mills, Te-Wei Tsai
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.