Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-33558

Delete old configuration events

    XMLWordPrintable

Details

    • Story
    • Status: Won't Fix
    • Resolution: Done
    • None
    • ts_middleware
    • 0
    • Telescope and Site
    • No

    Description

      Near the release of ts_xml 11 delete the old generic configuration support:

      • Delete the generic events "settingVersions" and "settingsApplied".
      • Delete the "settingsToApply" field of the "start" command.

      Attachments

        Activity

          rowen Russell Owen added a comment -

          Duplicate of DM-33833

          rowen Russell Owen added a comment - Duplicate of DM-33833

          People

            rowen Russell Owen
            rowen Russell Owen
            Russell Owen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Jenkins

                No builds found.