salnikov pointed out in a review that ap_verify inconsistently uses camel-case and snake-case in its package names. It was intended to be camel-case everywhere. If we let the ap_verify module be a special exception (it's the entry point for the ap_verify programs, so it makes sense for it to have the same name), then pipeline_driver should be renamed to pipelineDriver.
Since the pipeline_driver module is an implementation detail of ap_verify, no RFC is needed. However, the module is referenced by internal code, and not just in import statements.