Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-35172

Run the diffim sprint dataset through the refactored imageDifference code

    XMLWordPrintable

Details

    • Story
    • Status: Invalid
    • Resolution: Done
    • None
    • ap_pipe, pipe_tasks
    • None
    • 4
    • AP F22-1 (June)
    • Alert Production
    • No

    Description

      Run the re-factored image differencing code on the diffim sprint dataset with templates split among best third seeing, middle third seeing, etc. Run with force compatibility mode as false, and then with the convolution mode as both "auto" and convolve science/template as appropriate (convolve template when using best third seeing and science for middle third seeing templates).

      Attachments

        Issue Links

          Activity

            My mistake; this is a duplicate of DM-33911.

            kherner Kenneth Herner added a comment - My mistake; this is a duplicate of DM-33911 .

            People

              kherner Kenneth Herner
              kherner Kenneth Herner
              Ian Sullivan, John Parejko, Kenneth Herner
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.