Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-36658

Install pg_sphere Postgres extension for use with obscore.

    XMLWordPrintable

Details

    • Improvement
    • Status: Done
    • Resolution: Done
    • None
    • None

    Description

      For spatial indexing of obscore table we need pg_sphere extension enabled. Standard postgres deployment usually comes without that extension, so it has to be installed separately. Details for that process depend on how postgres is deployed. Some Linux distributions may have that extension in their repos, and also Postgres has it in its repos as well.

      I think we need that for USDF and also for cloud instance, likely very different approaches needed for those two cases.

      Attachments

        Activity

          No work has yet been logged on this issue.

          People

            salnikov Andy Salnikov
            salnikov Andy Salnikov
            Andy Salnikov, Gregory Dubois-Felsmann, Jim Bosch, Russ Allbery, Tim Jenness, Yee Li
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Jenkins

                No builds found.