Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-37008

Update ESS config for AuxTel pressure sensors

    XMLWordPrintable

Details

    • Story
    • Status: Won't Fix
    • Resolution: Done
    • None
    • None
    • 0
    • TSSW Sprint - Nov 07 - Nov 21
    • Telescope and Site
    • No

    Description

      One of the AuxTel cryo pressure transducers has moved from AIN0 to AIN2. Update the configuration accordingly.

      Attachments

        Issue Links

          Activity

            rowen Russell Owen added a comment - Pull request: https://github.com/lsst-ts/ts_config_ocs/pull/119
            cslage Craig Lage added a comment -

            Looks good. I am moving the wire to AIN2. AIN2 now measures 6.81 V with the multimeter.

            cslage Craig Lage added a comment - Looks good. I am moving the wire to AIN2. AIN2 now measures 6.81 V with the multimeter.
            rowen Russell Owen added a comment -

            It turns out the original port was fine (the problem was caused by not filtering the data in the Chronograf dashboard, so one or more other pressures was being displayed along with the coolant pressure). cslage has agreed to move the sensor back to AIN0. This will make for a less confusing history. I closed the PR.

            rowen Russell Owen added a comment - It turns out the original port was fine (the problem was caused by not filtering the data in the Chronograf dashboard, so one or more other pressures was being displayed along with the coolant pressure). cslage has agreed to move the sensor back to AIN0. This will make for a less confusing history. I closed the PR.

            People

              rowen Russell Owen
              rowen Russell Owen
              Craig Lage
              Craig Lage, Russell Owen
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.