Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-37893

Support the M2 Verification Test On Summit

    XMLWordPrintable

Details

    • Story
    • Status: Done
    • Resolution: Done
    • None
    • ts_main_telescope
    • 4
    • TSSW Sprint - Feb 13 - Feb 27
    • Telescope and Site
    • No

    Description

      Support the M2 verification test on summit at 2/14 - 2/17.

      Note.
      Because of the limited rooms on summit's hotel, we need to take the bus at the testing days instead of living on summit.

      Note. The story point here contains the effort in DM-38046.

      Attachments

        Issue Links

          Activity

            ttsai Te-Wei Tsai added a comment -

            Supported Pablo to use the M2 EUI to put the hardware into the closed-loop control. The M2 CSC is used to collect the data to EFD by transitioning to the Disabled state. Discussed the test plan.

            ttsai Te-Wei Tsai added a comment - Supported Pablo to use the M2 EUI to put the hardware into the closed-loop control. The M2 CSC is used to collect the data to EFD by transitioning to the Disabled state. Discussed the test plan.
            ttsai Te-Wei Tsai added a comment - - edited

            I noticed that the M2 cRIO on summit (m2-crio-controller01.cp.lsst.org) has the error of "Read-only file system" when I try to create or remove the files under the /u directory. Need to fix this when the test is done.

            Reference:
            How to Delete Read-Only Files in Linux.

            It looks like the disc space does not increase after the yesterday's test. I do not understand why. As a record, the used space at 9:26 am, 2/16 is 5.9 G (20 %).

            ttsai Te-Wei Tsai added a comment - - edited I noticed that the M2 cRIO on summit ( m2-crio-controller01.cp.lsst.org ) has the error of "Read-only file system" when I try to create or remove the files under the /u directory. Need to fix this when the test is done. Reference: How to Delete Read-Only Files in Linux . It looks like the disc space does not increase after the yesterday's test. I do not understand why. As a record, the used space at 9:26 am, 2/16 is 5.9 G (20 %).
            ttsai Te-Wei Tsai added a comment -

            Supported Pablo and Italy in-kind contribution team to move the actuator in the open-loop control with the EUI. Pablo wrote all the processes in the note contains the start-up and clean-up steps. We also went through the debugging process and log files in the cRIO and VM. He should be able to work independently and provide the debugging information if needed after today's training.

            ttsai Te-Wei Tsai added a comment - Supported Pablo and Italy in-kind contribution team to move the actuator in the open-loop control with the EUI. Pablo wrote all the processes in the note contains the start-up and clean-up steps. We also went through the debugging process and log files in the cRIO and VM. He should be able to work independently and provide the debugging information if needed after today's training.
            ttsai Te-Wei Tsai added a comment -


            Support Pablo to be familiar with the m2 CSC and apply the actuator forces.

            ttsai Te-Wei Tsai added a comment - Support Pablo to be familiar with the m2 CSC and apply the actuator forces.
            ttsai Te-Wei Tsai added a comment -

            Supported the Italy in-kind contribution team to understand the documents and calculations in M2. In this process, I helped them to setup the correct environment at Tucson teststand and reproduce the calculation of simulation notebook.

            ttsai Te-Wei Tsai added a comment - Supported the Italy in-kind contribution team to understand the documents and calculations in M2. In this process, I helped them to setup the correct environment at Tucson teststand and reproduce the calculation of simulation notebook.
            ttsai Te-Wei Tsai added a comment -

            Please help to review this ticket based on the comments and supports. Thanks!

            ttsai Te-Wei Tsai added a comment - Please help to review this ticket based on the comments and supports. Thanks!
            pzorzi Pablo Zorzi added a comment -

            During the past week, Te- Wei provided us with training for the M2 LabView EUI, CSC connectivity & commanding, and also the use of EFD with Chronograph for data processing the test results.

            All these activities were provided with very clear instructions and great enthusiasm all the time. We thank Te-Wei for his great effort and time commitment to this M2 training.

            pzorzi Pablo Zorzi added a comment - During the past week, Te- Wei provided us with training for the M2 LabView EUI, CSC connectivity & commanding, and also the use of EFD with Chronograph for data processing the test results. All these activities were provided with very clear instructions and great enthusiasm all the time. We thank Te-Wei for his great effort and time commitment to this M2 training.

            People

              ttsai Te-Wei Tsai
              ttsai Te-Wei Tsai
              Pablo Zorzi
              Andy Clements, Pablo Zorzi, Te-Wei Tsai
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.