Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-38641

Check tcpip PMD deployment

    XMLWordPrintable

Details

    • Story
    • Status: Done
    • Resolution: Done
    • None
    • None

    Description

      This ticket tracks deploying the PMD CSC with a new moxa adapter using the tcpip version of the PMD CSC. So far, I have updated configuration for the the PMD in ts_config_ocs.

      Attachments

        Activity

          Moxa adapter appears to be working as intended. Hub needed new batteries for some channels and several loose connections redone.

          ecoughlin Eric Coughlin added a comment - Moxa adapter appears to be working as intended. Hub needed new batteries for some channels and several loose connections redone.

          See description and comments for work done.

          ecoughlin Eric Coughlin added a comment - See description and comments for work done.

          Seems like a useful change.

          rowen Russell Owen added a comment - Seems like a useful change.

          People

            ecoughlin Eric Coughlin
            ecoughlin Eric Coughlin
            Russell Owen
            Craig Lage, Eric Coughlin, Patrick Ingraham, Russell Owen
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Jenkins

                No builds found.