Fix Version/s: None
We use names like "forcedPhotCcd.py" for bin scripts but "ProcessCcdForcedTask" for class names; these need to be made consistent, and it's the former convention that was selected in an old (non-JIRA) RFC.
- is duplicated by
DM-7262 Port meas_base to Python 3
This was completed as