Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-4522

git on lsst-dev is too old for git-lfs

    Details

    • Type: Bug
    • Status: Won't Fix
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Templates:
    • Team:
      SQuaRE

      Description

      Git-lfs requires git v1.8.2.

      lsst-dev has git v1.7.1.

      I don't really have a solution. I don't know how this fact didn't come up earlier. Is there another version of git on lsst-dev?

        Attachments

          Activity

            People

            • Assignee:
              jmatt J Matt Peterson [X] (Inactive)
              Reporter:
              jmatt J Matt Peterson [X] (Inactive)
              Watchers:
              Frossie Economou, J Matt Peterson [X] (Inactive), Joshua Hoblitt, Tim Jenness
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel