Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-4977

pin conda package versions in set up conda-lsst

    Details

    • Type: Story
    • Status: Won't Fix
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: conda
    • Labels:
      None
    • Templates:
    • Team:
      SQuaRE

      Description

      At least the conda-build package has a version that will break conda-lsst. In the interest of making the package build as reproducible as is reasonably possible, I'd like to add a conda package spec or environment file to pin the versions of critical packages.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jhoblitt Joshua Hoblitt
                Reporter:
                jhoblitt Joshua Hoblitt
                Watchers:
                Joshua Hoblitt, Mario Juric
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel