Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-5045

LSST Emacs config repo not found

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Invalid
    • Resolution: Done
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Team:
      SQuaRE

      Description

      The Confluence page mentions an Emacs configuration repo for use by lsst devs: https://confluence.lsstcorp.org/display/LDMDG/Emacs+Support+for+LSST+Development

      The repo link, git://git.lsstcorp.org/LSST/DMS/devenv/build.git, does not resolve.

      Does this repo still exist somewhere? Is it relevant? Should be document/suggest Emacs configuration in some other way?

        Attachments

          Issue Links

            Activity

            Hide
            swinbank John Swinbank added a comment -

            That Confluence page is long obsolete. The modern equivalent seems to be https://developer.lsst.io/editors/emacs.html; I don't think that refers to the missing Git repository.

            Show
            swinbank John Swinbank added a comment - That Confluence page is long obsolete. The modern equivalent seems to be https://developer.lsst.io/editors/emacs.html ; I don't think that refers to the missing Git repository.

              People

              Assignee:
              frossie Frossie Economou
              Reporter:
              jsick Jonathan Sick
              Watchers:
              John Swinbank, Jonathan Sick
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Jenkins

                  No builds found.