Uploaded image for project: 'Data Management'
  1. Data Management
  2. DM-6312

Update Scons EUPS package to work with Python 3 builds

    XMLWordPrintable

Details

    Description

      Modify the Scons eups package such that it can be used to build a Python 3 stack.

      Originally the hope was to use a Scons that will work natively on Python 3 and 2.7 but this turned out not to be possible on the timescale required.

      Attachments

        Issue Links

          Activity

            People

              tjenness Tim Jenness
              tjenness Tim Jenness
              J Matt Peterson [X] (Inactive), Paul Price
              J Matt Peterson [X] (Inactive), Paul Price, Tim Jenness
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Jenkins

                  No builds found.